New Exim security release 4.96.2 (was: Exim4 MTA CVEs assigned from ZDI)

New Exim security release 4.96.2 (was: Exim4 MTA CVEs assigned from ZDI)

Open Source Security 

Posted by Heiko Schlittermann on Oct 15

Dear Exim Users,

today we released 2 more fixes for the issues mentioned in the recent
CVEs.

The current latest official release is now: exim-4.96.2

– We fixed issues with the proxy protocol.
– We fixed issues in the `dnsdb` lookup subsystem.
– The remaining issue with `libspf2`, raised as CVE against Exim, can’t
be addressed by us, as it seems to happen inside the library’s code.
Library fixes are available.

@Users: Please…
 Read More 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert