CVE-2023-43666: Apache InLong: General user Unauthorized access User Management

CVE-2023-43666: Apache InLong: General user Unauthorized access User Management

Open Source Security 

Posted by Charles Zhang on Oct 15

Severity: important

Affected versions:

– Apache InLong 1.4.0 through 1.8.0

Description:

Insufficient Verification of Data Authenticity vulnerability in Apache InLong.This issue affects Apache InLong: from
1.4.0 through 1.8.0, 

General user can view all user data like Admin account.

Users are advised to upgrade to Apache InLong’s 1.9.0 or cherry-pick [1] to solve it.

[1]  https://github.com/apache/inlong/pull/8623

References:…
 Read More 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert