CVE-2023-46227: Apache inlong has an Arbitrary File Read Vulnerability

CVE-2023-46227: Apache inlong has an Arbitrary File Read Vulnerability

Open Source Security 

Posted by Charles Zhang on Oct 18

Severity: important

Affected versions:

– Apache InLong 1.4.0 through 1.8.0

Description:

Deserialization of Untrusted Data Vulnerability in Apache Software Foundation Apache InLong.

This issue affects Apache InLong: from 1.4.0 through 1.8.0, the attacker can use t to bypass. Users are advised to
upgrade to Apache InLong’s 1.9.0 or cherry-pick [1] to solve it.

[1] https://github.com/apache/inlong/pull/8814

Credit:

zhiwei (finder)…
 Read More 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert