Re: libuv 1.48.0 released, fixes CVE-2024-24806

Re: libuv 1.48.0 released, fixes CVE-2024-24806

Open Source Security [[{„value“:“

Posted by Salvatore Bonaccorso on Feb 11

Hi,

For completeness: The range of affected version in the above was
rectified after contacting upstream:

https://github.com/libuv/libuv/commit/6dd44caa35b4697d7e8c1b9fa0ba8e95d73355de

did introduce the support, which is in v1.24.0.

Regards,
Salvatore
„}]] Read More 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert