CVE-2024-21742: Apache James Mime4J: Mime4J DOM header injection

CVE-2024-21742: Apache James Mime4J: Mime4J DOM header injection

Open Source Security [[{„value“:“

Posted by Benoit Tellier on Feb 27

Severity: low

Affected versions:

– Apache James Mime4J through 0.8.9

Description:

Improper input validation allows for header injection in MIME4J library when using MIME4J DOM for composing message.
This can be exploited by an attacker to add unintended headers to MIME messages.

Credit:

Benoit TELLIER (finder)

References:

https://james.apache.org/
https://www.cve.org/CVERecord?id=CVE-2024-21742
„}]] Read More 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert