CVE-2024-25065: Apache OFBiz: Path traversal allowing authentication bypass.

CVE-2024-25065: Apache OFBiz: Path traversal allowing authentication bypass.

Open Source Security [[{„value“:“

Posted by Jacques Le Roux on Feb 28

Severity: critical

Affected versions:

– Apache OFBiz before 18.12.12

Description:

Possible path traversal in Apache OFBiz allowing authentication bypass.
Users are recommended to upgrade to version 18.12.12, that fixes the issue.

Credit:

YunPeng – 郭 运鹏 <puata123 () outlook com> (finder)

References:

https://ofbiz.apache.org/download.html
https://ofbiz.apache.org/security.html
https://ofbiz.apache.org/release-notes-18.12.12.html
„}]] Read More 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert