CVE-2023-50378: Apache Ambari: Various XSS problems

CVE-2023-50378: Apache Ambari: Various XSS problems

Open Source Security [[{„value“:“

Posted by Brahma Reddy Battula on Mar 01

Severity: important

Affected versions:

– Apache Ambari 2.7.0 through 2.7.7

Description:

Lack of proper input validation and constraint enforcement in Apache Ambari prior to 2.7.8  

 Impact : As it will be stored XSS, Could be exploited to perform unauthorized actions, varying from data access to
session hijacking and delivering malicious payloads.

Users are recommended to upgrade to version 2.7.8 which fixes this issue.

References:…
„}]] Read More 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert