[ADVISORY] CVE-2024-2182: Open Virtual Network: Insufficient validation of incoming BFD packets.

[ADVISORY] CVE-2024-2182: Open Virtual Network: Insufficient validation of incoming BFD packets.

Open Source Security [[{„value“:“

Posted by Dumitru Ceara on Mar 12

Description
===========

Multiple versions of OVN (Open Virtual Network) are vulnerable to
crafted BFD packets potentially causing denial of service.

OVN supports configuration of gateway chassis and high-availability
chassis groups (via the Gateway_Chassis and HA_Chassis_Group tables in
the OVN_Northbound database). These group cluster nodes (chassis)
together and provide high availability to them. OVN logical switch and
router ports can be…
„}]] Read More 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert